You need enable zip extension to can upgrade script